Как я могу использовать определенным ами для экземпляров Жужу?

Я хотел бы использовать другой AMI с Жужу вместо стандартного АМИ, где это указать?

+33
memyana 29 сент. 2016 г., 3:58:22
30 ответов

Самый простой способ-это установить пакет в Ubuntu-ограничен-массовка , нажав на кнопку ниже:

Install via the software center

Это позволит установить кучу полезных вещей, потому что это мета-пакет, как вспышкой, поддержкой формата mp3, mscorefonts и т. д.

Подключение к интернету. Откройте программу центр и искать в Ubuntu-ограничен-дополнительно и установить его.

Вам придется принимать какие-то лицензии для некурящих бесплатные вещи.

+982
indira777 03 февр. '09 в 4:24

У меня есть странная проблема с RabbitVCS.

Я внутри рабочей директории скопировать и я хочу совершить некоторые файлы. Когда я нажмите кнопку "Применить", окно совершить показывает, но там странная ситуация. Хотя я изменил несколько файлов, окно фиксация показывать все файлы и каталоги внутри рабочей копии и чекбокс галочкой для каждого из них, как эти файлы должны быть совершены. Но эти файлы не менялись и уже существует в репозитории.

Пожалуйста, см. изображение ниже, чтобы понять о чем я говорю (единственный файл, который является неверсированные/был изменен .реврайт, поэтому это должно было быть единственный файл в списке).

enter image description here

Это случилось с кем-нибудь ? Это баг с RabbitVCS (и, возможно, решение существует) или я что-то делаю не так ?

+981
PallavSharma 7 апр. 2014 г., 17:47:59

Я не могу работать без клавиатуры, потому что М програмер. Источник входного кода на потыкать экрана холодный Харди сломал мне пальцы.

Мне интересно, почему Windows 8 и Ubuntu разработчик единства думал, что люди будут использовать настольный компьютер с сенсорным экраном! Это смешно! Сенсорный экран используется только для удовольствия! ОК? Мы не хотим воспитывать мыши когда мы хотим смотреть TBBT на местном автобусе домой.

+926
Delcaran 31 мар. 2014 г., 6:53:21

Может кто-нибудь проверить это?

В UNIX системах у вас также есть важный файл /и т. д./тень. Внутри этого файла, у вас есть зашифрованный пароль для каждого пользователя. Я думаю, что вы изменили файлы в/etc/группа а в/etc/passwd С но забыл изменить /и т. д./тень. Итак, сейчас вы изменили имя пользователя, но вы не имеете на самом деле для него пароль. Я просто теоретизирую здесь.

Например, я создал фиктивный аккаунт, с манекена пароль. Мое содержимое файлы:

/и т. д./тень
dummy:$6$ddvrCSTQ$4cAt8U.3sd6TQZ8Xi4VzOQv/GR7LA/bi72di9RE5v77y2U7os60DKbb0VLS.JPslf3g9GBBBzbNqW0y5ynkc11:15687:0:99999:7:::

/и т. д./группы
манекен:х:1001:

в /etc/passwd с
манекен:х:1001:1001::/дома/манекен:/Бен/ш

Теперь я удалить запись из файла/etc/shadow на файл. Вот что я получаю:

Су муляж
Пароль: <Я тип манекена здесь>
Су: сбой проверки подлинности 

Так что у вас есть. Вы должны создать правильный хэш для нового пользователя и его /и т. д./тень. Надеюсь, что помогает.

+897
Patrich 8 мая 2017 г., 21:53:35

Сломал обновления программного обеспечения, среди прочего, MySQL и я не смог его вернуть до сих пор.

Предполагаемая причина: у меня был почти полный загрузочного диска; обновление заполнен диск до завершения и, таким образом, оставила все в беспорядке. Я дал систему диска и помещаются в /VAR в отдельный раздел. Я до сих пор безуспешно пытаются возродить в MySQL.

Ниже то, что я до сих пор пытался (все как root). Во-первых, MySQL не запускается (443). Попытки исправить (444, 445) не получится. Попытки удалить MySQL и (?) в AppArmor не (446, 7, 8). Более энергичную попытку удалить MySQL и, кажется, успешно (449) и прежних ошибок больше не видел (450, 1, 2). MySQL может не быть изменена, потому что его больше нет (453), но при попытке переустановить он возвращает старые сообщения об ошибке и мы вернулись на круги своя (454).

Я также проверил этот вопрос (хотя в моем случае это не из-за обновления до 12.04: он уже работал на 12.10) Фиксации сломанной myslq-сервер пакет после обновления до 12.04 и предложения там (458, 461, 462) безрезультатно.

Что еще я должен делать?

Это на 3.5.0-25-generic и #39-Убунту СМП Пн фев 25 18:26:58 по UTC 2013 x86_64 с архитектуру x86_64 архитектуру x86_64 GNU/Линукс

 443 служба запуска MySQL 
 старт: дело не удалось запустить

 444 помощью dpkg-перенастроить MySQL-сервера-5.5
 выполнить /sbin/с dpkg-перенастроить: MySQL-сервера-5.5
 сломана или не полностью установлен

 445 apt-получить -F устанавливают
...
 Настройка MySQL-сервера-5.5 (5.5.29-0ubuntu0.12.10.1) ...
 старт: дело не удалось запустить
 ссылаться-ру.д: инициализации MySQL и действие "начать" не удалось.
 с dpkg: ошибка обработки MySQL-сервер-5.5 (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки
 возвращается статус выхода 1 ошибка
 с dpkg: проблемы зависимостей предотвратить конфигурации
MySQL-сервером:
 MySQL-сервером зависит от MySQL-сервера-5.5; однако:
 Пакет MySQL-сервер-5.5 не настроен еще.
 с dpkg: ошибка при обработке данных MySQL-сервера (--настроить):
 проблемы зависимостей - оставляем "не задано"
 Нет отчета Аппорт написал, потому что сообщение об ошибке 
 указывает на его ошибки кратностью от предыдущего отказа.
 Ошибки возникли при обработке:
MySQL-сервером-5.5
MySQL-сервером
 Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

 446 apt-получить удалить MySQL-сервера
...
 Удаление MySQL-сервера ...
 Настройка MySQL-сервера-5.5 (5.5.29-0ubuntu0.12.10.1) ...
 старт: дело не удалось запустить
 ссылаться-ру.д: инициализации MySQL и действие "начать" не удалось.
 с dpkg: ошибка обработки MySQL-сервер-5.5 (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки
 возвращается статус выхода 1 ошибка
 Нет отчета Аппорт написано, потому что MaxReports уже достиг 
 Ошибки возникли при обработке:
MySQL-сервером-5.5
 Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)


 447 apt-получить удалить в AppArmor
...
 Пакет 'в AppArmor не установлено, поэтому не удаляется
 0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.
 1 не полностью установлены или удалены.
 После этой операции, 0 в дополнительное дисковое пространство будет использоваться. 
 Настройка MySQL-сервера-5.5 (5.5.29-0ubuntu0.12.10.1) ...
 старт: дело не удалось запустить
 ссылаться-ру.д: инициализации MySQL и действие "начать" не удалось.
 с dpkg: ошибка обработки MySQL-сервер-5.5 (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки
 возвращается статус выхода 1 ошибка
 Ошибки возникли при обработке:
MySQL-сервером-5.5
 Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)


 448 apt-получить удалить MySQL-сервера
 Чтение списков пакетов... готово
 Построение дерева зависимостей 
 Чтение информации о состоянии... готово
 Пакет MySQL-сервером не установлено, поэтому не удаляется
 0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.
 1 не полностью установлены или удалены.
 После этой операции, 0 в дополнительное дисковое пространство будет использоваться.
 Настройка MySQL-сервера-5.5 (5.5.29-0ubuntu0.12.10.1) ...
 старт: дело не удалось запустить
 ссылаться-ру.д: инициализации MySQL и действие "начать" не удалось.
 с dpkg: ошибка обработки MySQL-сервер-5.5 (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки
 возвращается статус выхода 1 ошибка
 Ошибки возникли при обработке:
MySQL-сервером-5.5
 Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

 449 команды dpkg -R с MySQL-сервером-5.5
 (Чтение базы данных ... 322156 файлы и каталоги
 в настоящее время установлен.)
 Удаление MySQL-сервера-5.5 ...
 Обработка триггеры для MAN-DB с ...
 Обработка триггеры для ureadahead ...

 450 apt-получить удалить MySQL-сервера
 Чтение списков пакетов... готово
 Построение дерева зависимостей 
 Чтение информации о состоянии... готово
 Пакет MySQL-сервером не установлено, поэтому не удаляется
 0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.

 451 apt-получить удалить в AppArmor
 Чтение списков пакетов... готово
 Построение дерева зависимостей 
 Чтение информации о состоянии... готово
 Пакет 'в AppArmor не установлено, поэтому не удаляется
 0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.

 452 АПТ-Гет-F устанавливают
 Чтение списков пакетов... готово
 Построение дерева зависимостей 
 Чтение информации о состоянии... готово
 0 обновлено, 0 установлено новых, 0 для удаления, и 0 пакетов не обновлено.

 453 помощью dpkg-перенастроить MySQL-сервера-5.5
 выполнить /sbin/команды dpkg-перенастроить: MySQL-сервера-5.5 сломан
 или не полностью установлен

 454 apt-получить установки MySQL-сервера
 Чтение списков пакетов... готово
 Построение дерева зависимостей 
 Чтение информации о состоянии... готово
 Следующие дополнительные пакеты будут установлены:
MySQL-сервером-5.5
 Предлагаемые пакеты:
 тайнюка mailx
 Следующие новые пакеты будут установлены:
 с MySQL-сервером MySQL-сервер-5.5
 Обновлено 0, 2 установлено новых, 0 для удаления, и 0 пакетов не обновлено.
 Нужно получить 0 б/8,851 КБ архивов.
 После этой операции, 32.8 МБ дополнительного дискового пространства
 будут использованы.
 Вы действительно хотите продолжить [д/н]? 
 Предварительная настройка пакетов ...
 Выбор ранее выбранных пакета MySQL-сервер-5.5.
 (Чтение базы данных ... 322081 файлы и каталоги
 в настоящее время установлен.)
 Распаковка MySQL-сервера-5.5 (с 
 .../MySQL-сервера-5.5_5.5.29-0ubuntu0.12.10.1_amd64.деб) ...
 Выбор ранее выбранных пакета MySQL-сервер.
 Распаковка MySQL-сервера (с 
 .../для MySQL-server_5.5.29-0ubuntu0.12.10.1_all.деб) ...
 Обработка триггеры для ureadahead ...
 Обработка триггеры для MAN-DB с ...
 Настройка MySQL-сервера-5.5 (5.5.29-0ubuntu0.12.10.1) ...
 старт: дело не удалось запустить
 ссылаться-ру.д: инициализации MySQL и действие "начать" не удалось.
 с dpkg: ошибка обработки MySQL-сервер-5.5 (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки
 возвращается статус выхода 1 ошибка
 с dpkg: проблемы зависимостей предотвратить конфигурация MySQL-сервера:
 MySQL-сервером зависит от MySQL-сервера-5.5; однако:
 Пакет MySQL-сервер-5.5 не настроен еще.
 с dpkg: ошибка при обработке данных MySQL-сервера (--настроить):
 проблемы зависимостей - оставляем "не задано"
 Нет отчета Аппорт написал, потому что сообщение об ошибке 
 указывает на его ошибки кратностью от предыдущего отказа.
 Ошибки возникли при обработке:
MySQL-сервером-5.5
MySQL-сервером
 Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)


 458 apt-получить удалить --очистка MySQL-сервера
 Чтение списков пакетов... готово
 Построение дерева зависимостей 
 Чтение информации о состоянии... готово
 Следующие пакеты будут удалены:
MySQL-сервером*
 0 обновлено, 0 установлено новых, 1 для удаления, и 0 пакетов не обновлено.
 2 не полностью установлены или удалены.
 После этой операции, 116 КБ дискового пространства будет освобождена.
 Вы действительно хотите продолжить [д/н]? 
 (Чтение базы данных ... файлы 322159 и каталоги
 в настоящее время установлен.)
 Удаление MySQL-сервера ...
 Настройка MySQL-сервера-5.5 (5.5.29-0ubuntu0.12.10.1) ...
 старт: дело не удалось запустить
 ссылаться-ру.д: инициализации MySQL и действие "начать" не удалось.
 с dpkg: ошибка обработки MySQL-сервер-5.5 (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки
 возвращается статус выхода 1 ошибка
 Ошибки возникли при обработке:
MySQL-сервером-5.5
 Е: суб-процесс /usr/бен/с dpkg вернул код ошибки (1)

 461 касания /и т. д./В AppArmor.д/местные/УСР.переключатель.тузды
 (нет выхода)

 462 служба запуска MySQL 
 старт: дело не удалось запустить
+844
Graeme Hutchison 3 февр. 2010 г., 7:52:52

Я получаю следующую ошибку, когда я делаю судо apt-получить обновление

Вт: ошибка ГОБ: точный релиз http://ppa.launchpad.net : следующие подписи не может быть проверена, поскольку открытый ключ не доступен: NO_PUBKEY 6AF0E940624A220

Я попробовал следующим образом, прочитав здесь различные вопросы, а также самим погуглить.

Я попытался

суда apt-ключ АДВ --сервер keyserver.ubuntu.com --приема-ключи 6AF0E1940624A220

Это не помогло. Я тоже пробовал

судо команду GPG --сервера ключей://сервер.Убунту.сом:80 --приема-ключей

думал порт 11371(по умолчанию) может быть заблокирован из-за фаервола.

Я также попытался сбросить все следующим образом

судо РМ /ВАР/Либ/АПТ/списки/* -ВФ
судо apt-получить обновление && судо apt-получить обновление

до сих пор я получаю ту же ошибку, или получить обновление. Любые другие возможные решения я могу попробовать?

+818
eclisiast 24 февр. 2019 г., 9:45:40

Это можно вставить в терминал, чтобы сделать изменения:
параметр xmodmap-E 'в код 108 = Control_R' && параметр xmodmap-E 'можно добавить контроль = Control_R'

и чтобы это отменить:
параметр xmodmap-E 'в код 108 = ISO_Level3_Shift NoSymbol ISO_Level3_Shift'

Также вы можете увидеть в инструкции в "зев" и "параметр xmodmap" для получения дополнительной информации.

+800
user75796 1 сент. 2017 г., 5:49:52

Он должен работать, но в 11.10 катализатор, похоже, не сохранив настройки, так что он просто возвращается без растягивания рабочего стола.

+761
lolka 21 окт. 2019 г., 14:30:41

У меня не один, а два настольных ПК (НР touchsmart на 520). Я использовал Ubuntu уже довольно давно, но что-то странное случилось после обновления до 12.04. Процесс установки тне было ок, но когда я включаю компьютер, через несколько секунд он (они) морозит и так у меня есть, чтобы закрыть его. Любая идея?

+730
Lucas Godoy 13 окт. 2014 г., 22:14:48

Если вы удалили диск с, Прежде чем выбрать опцию restart, то вы не сможете перезапустить с рабочего стола, в этом случае вам нужно вручную выключить и включить свой компьютер и он должен загрузиться нормально, если ваш BIOS установлен правильно.

Если вы решили перезапустить, когда диск находится в приводе, то диск будет автоматически извлечен и вам будет предложено извлечь ее вручную, после чего он перезагрузится.

В сваливание вы упомянули, не может быть проблемой, поскольку вы уже попали на экран перезагрузка. Однако, если это вопрос, вполне возможно, что ваш диск загрязнен, или что ваш привод может только читать CD/DVD из определенной спецификации, но вы использовали один с другой спецификацией.

+718
Sevenate 11 июн. 2014 г., 1:33:15

Всякий раз, когда я пытаюсь установить или удалить программное обеспечение, я в конечном итоге получаю сообщение ошибка проверки подлинности сообщения. Я уже ввел свой пароль и он говорит мне, что ошибка аутентификации. Я знаю свой пароль, но по какой-то причине он не принимает это мой журнал и кольцо для ключей имеют один и тот же пароль, в основном потому, что я единственная в моей семье, кто комфортно с Linux.

[email protected]Рей-Аянами:~$ судо ЛС
[суда] пароль для foxxy_gunmage: 
К сожалению, попробуйте еще раз.
[суда] пароль для foxxy_gunmage: 
К сожалению, попробуйте еще раз.
[суда] пароль для foxxy_gunmage: 
К сожалению, попробуйте еще раз.
судо: 3 неправильных попыток ввода пароля 
[email protected]Рей-Аянами:~$ групп
foxxy_gunmage адм исходящее факс компакт-диска, дискеты кассеты аудио видео погружения plugdev предохранитель netdev ваш любимый редактор для редактирования nopasswdlogin админ sambashare vboxusers powerdev
[email protected]Рей-Аянами:~$ 
+667
Mansoor Wada 3 мая 2011 г., 10:04:46

При обновлении с компакт-диска/ИСО все ваши программы будут удалены, так как функция обновления на компакт-диске, на самом деле просто переустановить без форматирования. Ваши файлы будут сохранены.

При обновлении через Менеджер обновлений в бета, альфа, пре-альфа или даже нормальный релиз, локально установленного программного обеспечения, иногда будет определяться в системе больше не нужен и удаляется. Программа(ы) с неудовлетворенными зависимостями в новое распределение может также быть удалены во время обновления до бета-версии, где репозитории до сих пор постоянно меняется.

+610
Cloee 4 нояб. 2014 г., 0:32:45

Есть ли способ, чтобы войти каждый, что был показан в GNOME-терминал?

например у меня сложное команду

doSomethingThatPrintoutsAlot ; doSomethingThatPrintoutsAlot2 ; doSomethingThatPrintoutsAlot3

Я могу добавить > файл, но чем мне придется делать это для каждой команды, и я должен использовать хвост в другую консоль, чтобы увидеть выход. может быть, гном-терминал поддержка лесозаготовки все?

есть .bash_history, так .... это может также поддержать это.

+544
N Challed 19 нояб. 2013 г., 10:26:40

Это перестраивает список пакетов для программного обеспечения Центра и синаптической и т. д. Если это не проблема, вы можете просто дайте ему поработать. Я посмотрел в сторону, чтобы отключить его и, кажется, устарело. Мои извинения за то, что не очень полезно. Я добавлю комментарии, если я узнаю больше.

+501
Steve Lasky 4 дек. 2018 г., 8:33:54

пытаюсь сделать второй диск монтировать в папку /медиа/СМИ:

в /dev/ПДД /медиа и СМИ авто в ext4,метод exec,RW,для пользователей,асинхронные 0 0

но это не удается, заставив меня пропустить.

Используя 12.04.

Вот полный файл fstab:

# файл /etc/fstab: статическая сведения о файловой системе.
#
# Используйте 'blkid' для печати универсальный уникальный идентификатор
устройство#; это может использоваться с UUID= как более надежный способ присвоения имен устройствам
# это работает, даже если диски будут добавлены и удалены. См. файл fstab(5).
#
# <файловая система> <точка монтирования> <тип> <параметры> <дамп> <пропуск>
конф в /proc nodev прок,с параметром noexec,с nosuid 0 0
# / был на /dev/sdb1 во время установки
Идентификатор UUID=72e34f04-a84f-41b5-931c-8e1a08b0315e / в ext4 ошибки=перемонтировать-РО 0 1
своп # был на /dev/sdb5 во время установки
Идентификатор UUID=d2a7845a-01cc-4a55-93a6-f86b694804de не поменять Юз 0 0
в /dev/ПДД /медиа и СМИ авто в ext4,метод exec,RW,для пользователей,асинхронные 0 0 

Вот моя ошибка:

для fsck.в ext4: плохое магическое число в супер-блоке при попытке открыть /dev/ПДД
в /dev/ПДД: 
Суперблок не может быть прочитан или не описывают правильную файловую систему ext2
файловая система. Если устройство действует, и он действительно содержит в ext2
файловая система (а не обменять или UFS или что-то другое), то суперблок
поврежден, и вы, возможно, попробуйте запустить e2fsck с альтернативный суперблок:
 e2fsck -б 8193 <устройство и GT;

mountall: для fsck /медиа и СМИ [708] прервано со статусом 8
mountall: неустранимая ошибка проверки: /медиа/СМИ
на /dev/sdb1: чистый, 197231/7331840 файлов, 1544679/29305088 блоков
Игнорируя ошибки с /массовой информации/массовой информации по запросу пользователя 
в Mount: неверный тип ФС, плохой вариант, плохой суперблок на /dev/ПДД,
 отсутствует кодовая страница или программа-помощник, или другая ошибка
 В некоторых случаях полезная информация найдена в syslog - попробуйте
 команда dmesg | хвост или так

mountall: крепление /медиа и СМИ [808] прервано со статусом 32
mountall: файловая система не может быть смонтирована: /медиа/СМИ
Пропуск /медиа/СМИ на запрос пользователя 
+494
user22666 24 сент. 2015 г., 16:35:01

Я решил он. Надо установить последний двоичный файл из "развития" папку, извлекаем только файл называется "Бибер" и скопировать его в "/usr/Бен".

Бинарные последней стабильной версии 1.0 не будет работать, хотя и показывают эту ошибку.

[email protected]Петр:~/загрузки$ как tar xvf "Бибер-linux_x86_64(2).tar.gz" 
Бибер
[email protected]Петр:~/загрузки$ ./Бибер
источник данных /tmp/par-736c617a6572/cache-fb3144567cd1381b403b18600c1ec4b232b2c018/inc/lib/Biber/LaTeX/recode_data.xml не нашел в .
Компиляции не требуют на Бибер/утилиты.линия часов 20.
Начать не удалось--компиляция прервана на Бибер/утилиты.линия часов 20.
Компиляции не требуют на Бибер/внутреннее устройство.линия часов 8.
Начать не удалось--компиляция прервана на Бибер/ВКУ.линия часов 8.
Компиляции не требуют в (эвал 22) линия 2.
 ...размножается в /usr/местные/Перл/Либ/5.14.1/базы.линия часов 94.
Начать не удалось--компиляция прервана на Бибера.линия часов 5.
Компиляции не требуют в строке скрипта/Бибер 20.
Начать не удалось--компиляция прервана в строке скрипта/Бибер 20.

В чем может быть проблема? У меня 64-битный Линукс.

+469
ebahn 5 апр. 2013 г., 10:23:10

Старые клиенты funambol давали нам и нашим пользователям слишком много серьезных проблем, и мы прекратили обслуживание.

Из нашего блога,

По состоянию на 1 июня 2011 года текущее Ubuntu один контактов синхронизации для мобильных больше не будет активным. Мы прекращаем поддержку наших нынешних служба, поэтому мы можем сосредоточить нашу энергию на запуск гораздо лучшее обслуживание раньше, чем мы могли бы в противном случае.

+466
Sco 24 мар. 2016 г., 3:49:04

Это должно быть простой, но я не могу выяснить, как это сделать. Я двойной загрузки Ubuntu и Vista на некоторое время. Около 8 месяцев назад, я понял, что мой раздел Windows был поврежден и не загружается. Это не было проблемой, так как я все равно не нужен, Но теперь мне нужна для Windows.

С помощью диспетчера дисков можно увидеть раздел под названием объем системы Тошиба, который составляет 1,6 ГБ и HDD восстановление что на 7,8 ГБ. Я предполагаю, что вторая-то, что мне нужно и я не уверен, что первый для. В любом случае, как мне загрузиться с этого? Это вопрос настройки grub для загрузки к нему? Как только я делаю загрузки она будет позвольте мне только отформатирую раздел с Windows, или восстановить весь жесткий диск в заводское состояние? Я предполагаю, что я получу установщика Windows, который позволяет выбрать раздел, но, как вы, наверное, можете сказать, я никогда не использовал восстановить раздел.

Я должен записать содержимое раздела на диск и загрузитесь с этого? Извините, если это очевидно, но я запутался и не может разобраться.

+421
Nice Volcano 21 июн. 2018 г., 4:43:59

Попробуйте установить средства указал на этот сайт:

+392
Goga Altunashvili 8 июн. 2014 г., 19:50:17

как я знаю, вы должны найти/добавить репозиторий в вашу систему и затем установить его.

Это может означать, что пакет отсутствует, не используется, или доступен только из другого источника

Введите это в поиске Google и попытаться найти некоторые способы, чтобы исправить эту проблему. Вы должны прочитать много елочек, прежде чем делать действие на Linux.

Сейчас этот. Я постараюсь снова найти что-то и выложу здесь.

Удачи.

+352
Matej V 8 апр. 2018 г., 23:47:33

Вам FlashVideoReplacer, расширение для Firefox, которое я разрабатываю, который позволяет смотреть YouTube, Vimeo и Blip.tv с другой плагин, как Гекко медиаплеер, gxine выступает, как, mozplugger, тотем или Xine. Загрузка ЦП значительно упадут, и вы сможете смотреть полноэкранном режиме HD.

+314
Kamath5687 24 дек. 2011 г., 10:30:02

Я не в состоянии потока France24 RU в браузере Firefox (поток не запускается...)

http://www.france24.com/en/aef_player_popup/france24_player#

но я могу в Chromium!

Знаете ли вы, какая может быть причина? Заранее спасибо!

Алессио

+304
user1729061 30 авг. 2019 г., 14:08:28

Я следую этот учебник находится здесь о том, как создать лаунчер для Eclipse в единстве. Все идет хорошо до сих пор, мне удалось успешно создать лаунчер но когда я нажимаю на него, моя система жалуется, что путь к exec является неверной.

Моя exec для Eclipse находится здесь:

~/опт/затмение/затмение

И если вы посмотрите в учебник, нужно создать файл и установить его содержимое, как так:

[Запись Рабочего Стола]
Тип=Приложение
Имя=Затмение
Комментарий=Интегрированной Среды Разработки Eclipse 
Значок=затмение
В exec=./опт/затмение/затмение
Терминал=истина
Категории=Развитие;язь;на Java;

В моем случае я должен предоставить полный расположение Exec и есть ряд вещей, которые я пробовал не работает я установил 'метод exec' до 'метод exec=~/опт/затмение/затмение' , 'метод exec=/опт/затмение/Eclipse' и 'метод exec=корень/опт/затмение/Eclipse' и ни один из этих работал..

Что я должен установить его для того, чтобы исправить путь, так что мой luancher работает?

Обновление------------------

Я попытался перечислить те 2 папки и то, что я получаю это:

enter image description here

+296
lioliolio 2 мая 2017 г., 16:12:16

А не изменять существующие установки в Tomcat/веб-приложения, вы могли бы предоставить (1) автономный пакет, который работает с помощью встроенного веб-сервера, и (2) обеспечивают простой ".войны" файл, который люди могут скачать и установить на собственном сервере Tomcat (или Jetty или GlassFish или...) сервер. (Если у вас есть versino это изолированный сервер, тогда это тривиально, чтобы также обеспечить войну в качестве отдельной загрузки.)

Что касается обновлений, автономная версия можно обновить с диспетчера пакетов (АПТ,об / мин,ям и т. д.); Но, если человек установит войны в Tomcat, это будет человек, который установил его, чтобы обновить его вручную, или вы можете предоставить обновления внутри веб-приложения. Очень хороший пример этого, смотрите Дженкинс (ранее Хадсон). Sonatype/связь также имеет отдельные варианты установки.

Общие указания для конечных пользователей: для быстрой и легкой установки персонального компьютера, зайдите с автономной версией. Для зрелой центра обработки данных и долгосрочный простота управления, перейти с ".войны" в существующее приложение-сервер.

Проблема с пакетом диспетчере изменении существующего котяра установки, которые могут быть УМП-подросток веб-приложений внутри Tomcat и обычно там неожиданно жесткой зависимости между версиями Tomcat & версии веб-приложений. Лучше обновить котяра первый, тест, чтобы увидеть, если все веб-приложения будут работать, затем обновить веб-приложений по одному. (Или, возможно, я просто параноик, потому что это единственный метод, который работал для меня, так исторически сложилось.)

+179
korolevalena2010 5 мая 2015 г., 20:21:11

Сначала проверьте, если ваш ноутбук включить/отключить ярлык клавиатура Touchpad, случайно! На моем ThinkPad в компании Lenovo Т500 это ФН+ф8

+120
garyboz 30 июн. 2012 г., 19:52:44

libgnomui-0 сама по себе не нужна для исправление, но только один из его зависимостей, libgnome2-общее. И последнее не предусмотрены какие-либо дополнительные могут быть установлены зависимости.

+64
carrie dodds 2 окт. 2014 г., 8:41:08

Хотелось бы рассчитать время на 7 утра следующего дня с bash. (Я хочу использовать это, чтобы перезагрузить компьютер с rtcwake)

По словам мужчины страница даты я должен использовать , чтобы получить метку времени Unix. Но как я могу получить, если на следующий день? (Или 7 утра сегодня => добавить один день)

+58
aurel 20 июн. 2016 г., 18:29:16

до голосования 0 вниз голосование

Не работает на. ты не поможешь людям!

В Ubuntu отключить и спрятать цифровой аудио выход SPDIF на все карты Реалтек / от NVIDIA по умолчанию на самом деле это же во всех вкус Убунту, потому что нет тела нет дела конечного пользователя.

Порядок для устранения всех verssion Ubuntu и работает для всех звуковых карт Ati и NVIDIA для Realtek творческих Боссе и т. д. Вам нужно отредактировать файл, чтобы сделать работу, получить терминал и типо этого

синтаксис: суда нано /и т. д./команды modprobe.д/алса-база.конфигурации (ввод)

затем добавьте эту строку в конец файла

синтаксис: опции СНД-гда-процессор Intel модель=авто (потом с помощью этой страницы управления переписать и сохранить файл, а затем выход консоли)

На этот раз вам нужно перезагрузить компьютер, а затем реализовать недостающие цифровой аудио SPDIF свою работу! перейдите на значок панели задач, чтобы выбрать правильное разработать (его показывают сейчас), чтобы не сделать звук для всех динамиков больше, в то же время. если вам нужно отключить в Ubuntu alets или все, что вам нужно наслаждаться.

для испанского возьмем эту ссылку: http://www.fermu.com/es/articulos/linux/48-ubuntu/773-configurar-audio-hdmi-a-trav%C3%A9s-de-una-tarjeta-gr%C3%A1fica-nvidia-geforce-8600m-gt-en-ubuntu

Боггарт Экерли НАСА космический корабль программы программный инженер.

+55
Abrackadabra 3 февр. 2010 г., 13:39:51

Я вижу использование "МИБ" в качестве меры для представления размера в Ubuntu. Что же МИБ стоять? В частности, "я"?

+37
hrr5059 26 февр. 2019 г., 16:27:50

У меня логитечь Квиксом про 9000 подключен к моему рабочему столу Ubuntu? и он хорошо работает с Skype.

Однако, входы в Skype и отправляет мое видео на родном (для веб-камеры думаю) разрешение 1600 x 1200. Я могу подтвердить, что камера поддерживает широкий спектр решений, начиная от 160 х 120 до 1600 х 1200 (в том числе, например, 320 х 240, 352 х 288), используя сыр. Я могу выбрать эти резолюции и вижу выход является соответствующим масштабированием.

Кроме того, я не вижу никаких улучшений в плавности движения в видео так что я подозреваю, оригинал 1600 х 1200 уменьшается где-то в пути.

Можно ли как-то включить эту функцию масштабирования к Скайпу?

+24
DhammaFriend 17 авг. 2013 г., 7:04:57

Показать вопросы с тегом